Бъгове във форума

...за всичко свързано с "Клуб Форд България" и неговите потребители
Потребителски аватар
Maikal
Потребител
Потребител
Мнения: 660
Регистриран: 12 май 2007, 16:36
Модел на автомобила:  
Ford Focus 1.0 EcoBoost 125hp 2015 ;)
Ford Focus 1.6 TDCi 90hp 2008 ;)
Ford Mondeo 2.0 TDCi 115hp 2004
Ford Mondeo 1.6 16V Zetec 90hp 2000
Местоположение: Велико Търново / Варна
Контакти:
Status: Извън линия

Бъгове във форума

Мнение от Maikal » 11 мар 2008, 23:31

Отварям една така да се каже широка тема в която всеки каквото забележи да споделя за да може да се търси решение на проблема

Та аз днеска нещо имам проблем със съобщенията

Получавам:
Кво стана със ...
С подател @CEC0087
(не съм цитирал цялото съобщение, не защото съдържа нещо нецензурно, а просто това си е лична поща ;) )

Отговарям на въпросният човек, че дори и не знам за какво ми говори след като съм натиснал бутона "Цитирай"

Оказва се, че писмото с моя отговор го е получил @IVAN_SA и следователно и той се е шашнал, а писмото изпратено от мен го няма в "Изпратени" какво става тук и аз малко не мога да разбера и затова реших да докладвам за този проблем.
Последна промяна от Maikal на 11 мар 2008, 23:47, променено общо 1 път.

Потребителски аватар
debug
потребител
потребител
Мнения: 1582
Регистриран: 07 фев 2007, 01:29
Модел на автомобила: триврат Focus Zetec 2.0 99г; Mazda 626 GC купе 84г.; BMW E36 96г.
Местоположение: Пловдив
Status: Извън линия

Re: Бъгове свързани с форума

Мнение от debug » 11 мар 2008, 23:33

Изображение

Изображение

Потребителски аватар
Maikal
Потребител
Потребител
Мнения: 660
Регистриран: 12 май 2007, 16:36
Модел на автомобила:  
Ford Focus 1.0 EcoBoost 125hp 2015 ;)
Ford Focus 1.6 TDCi 90hp 2008 ;)
Ford Mondeo 2.0 TDCi 115hp 2004
Ford Mondeo 1.6 16V Zetec 90hp 2000
Местоположение: Велико Търново / Варна
Контакти:
Status: Извън линия

Re: Бъгове свързани с форума

Мнение от Maikal » 11 мар 2008, 23:36

Да, прав си, но нали все пак този е раздела за тези работи свързани с администрацията на форума... или аз пак съм се отвял на някъде... :lol:

Потребителски аватар
debug
потребител
потребител
Мнения: 1582
Регистриран: 07 фев 2007, 01:29
Модел на автомобила: триврат Focus Zetec 2.0 99г; Mazda 626 GC купе 84г.; BMW E36 96г.
Местоположение: Пловдив
Status: Извън линия

Re: Бъгове свързани с форума

Мнение от debug » 11 мар 2008, 23:41

Просто се дублират темите...
Изображение

Изображение

Филипов
потребител
потребител
Мнения: 477
Регистриран: 13 дек 2006, 23:34
Модел на автомобила: Escort 1,6 16V Ghia
Местоположение: Плевен
Контакти:
Status: Извън линия

Re: Бъгове във форума

Мнение от Филипов » 13 мар 2008, 04:50

Дублират, но е заключена. И при мен същото. Един ми пише, друг получава отговора, след това трети коментира отговора на втория . . .

Потребителски аватар
Maikal
Потребител
Потребител
Мнения: 660
Регистриран: 12 май 2007, 16:36
Модел на автомобила:  
Ford Focus 1.0 EcoBoost 125hp 2015 ;)
Ford Focus 1.6 TDCi 90hp 2008 ;)
Ford Mondeo 2.0 TDCi 115hp 2004
Ford Mondeo 1.6 16V Zetec 90hp 2000
Местоположение: Велико Търново / Варна
Контакти:
Status: Извън линия

Re: Бъгове във форума

Мнение от Maikal » 13 мар 2008, 20:25

Филипов написа:Дублират, но е заключена...
Това е така, защото темата е обобщаваща и всеки който забележи някой бъг най-добре според мен да го поства в тази тема, а не да се правят масово нови теми за това или онова, свързано с бъгове във форума...

Потребителски аватар
Dian4o
потребител
потребител
Мнения: 40
Регистриран: 08 авг 2006, 19:48
Модел на автомобила: Opel Kadett D GTE
Местоположение: Варна
Контакти:
Status: Извън линия

Re: Бъгове във форума

Мнение от Dian4o » 15 мар 2008, 00:00

имам 3 лични съобщения пратени по погрешка. Според мене е бъг защото итрите са от различни хора!
Изображение

Любо
Администратор
Администратор
Мнения: 2505
Регистриран: 01 ное 2005, 13:48
Модел на автомобила: Мондео 2,0i; 107kW, 2006г.
Ford Ka 1,3 DuraTec 51kW 2003г.
Местоположение: София - Надежда 1
Контакти:
Status: Извън линия

Re: Бъгове във форума

Мнение от Любо » 20 мар 2008, 14:33

При мен има някакъв проблем :oops:
Като вляза разглжедам теми, мнения, на някои давам да се малкират като прочетени.
Излизам. И като вляза след малко, имам една камара теми които светят за нови мнения или за непрочетени. Влизам да видя какво ново и тук е проблема - няма нищо ново, но темата си свети. Така е откакто сменихме форума и вече почна да ми става тъпо да ровя и да се дзверя в търсене на тема, която до преди малко е била отгоре.

Може проблема да е в това как да си настроим форума от профила. Ама нещо.. цъ.

Потребителски аватар
The seven
потребител
потребител
Мнения: 1107
Регистриран: 16 яну 2005, 13:39
Модел на автомобила: Punto 75 1,2 MPI ELX '96
Местоположение: София
Контакти:
Status: Извън линия

Re: Бъгове във форума

Мнение от The seven » 20 мар 2008, 17:34

Ако си пропуснал ---> http://clubford.org/forum/viewtopic.php ... 12#p137912" onclick="window.open(this.href);return false; може би ще ти е полезно. Иначе другият вариант е да имаш проблеми с кукитата.
Поздрави
Изображение

Любо
Администратор
Администратор
Мнения: 2505
Регистриран: 01 ное 2005, 13:48
Модел на автомобила: Мондео 2,0i; 107kW, 2006г.
Ford Ka 1,3 DuraTec 51kW 2003г.
Местоположение: София - Надежда 1
Контакти:
Status: Извън линия

Re: Бъгове във форума

Мнение от Любо » 24 мар 2008, 15:32

The seven написа:Ако си пропуснал ---> http://clubford.org/forum/viewtopic.php ... 12#p137912" onclick="window.open(this.href);return false; може би ще ти е полезно. Иначе другият вариант е да имаш проблеми с кукитата.
Ще се изразя по-ясно. Влизам, маркирам като прочетини, излизам. Влизам след малко пак и същите теми светят като с нови мнения, а такива няма.

Потребителски аватар
The seven
потребител
потребител
Мнения: 1107
Регистриран: 16 яну 2005, 13:39
Модел на автомобила: Punto 75 1,2 MPI ELX '96
Местоположение: София
Контакти:
Status: Извън линия

Re: Бъгове във форума

Мнение от The seven » 24 мар 2008, 17:37

Любо написа: Ще се изразя по-ясно. Влизам, маркирам като прочетини, излизам. Влизам след малко пак и същите теми светят като с нови мнения, а такива няма.
Браузър ?
Поздрави
Изображение

Любо
Администратор
Администратор
Мнения: 2505
Регистриран: 01 ное 2005, 13:48
Модел на автомобила: Мондео 2,0i; 107kW, 2006г.
Ford Ka 1,3 DuraTec 51kW 2003г.
Местоположение: София - Надежда 1
Контакти:
Status: Извън линия

Re: Бъгове във форума

Мнение от Любо » 26 мар 2008, 21:50

Последната Mozila

Потребителски аватар
The seven
потребител
потребител
Мнения: 1107
Регистриран: 16 яну 2005, 13:39
Модел на автомобила: Punto 75 1,2 MPI ELX '96
Местоположение: София
Контакти:
Status: Извън линия

Re: Бъгове във форума

Мнение от The seven » 27 мар 2008, 11:48

Под моцила имаш предвид файърфокса или оригиналната си моцила ?
Преполагам че проблема ти е в управлението на бисквитките, повече за тях тука . Не ползвам нито единият от двата браузъра, но има доста колеги с файърфокс и предполагам че могат да ти подскажат къде би могъл да е проблема и от къде се управляват бисквитките при файърфокса.
Поздрави
Изображение

Потребителски аватар
madboy
Администратор
Администратор
Мнения: 7231
Регистриран: 20 юли 2005, 09:59
Модел на автомобила: ex. Fiesta 1.1`86
Ford Ka I coupe
Ford Focus 2.0 mk1
You'll Never Walk Alone!
„Душевно болен, но духовно богат!“ "Морално дезоориентиран."
Местоположение: West Park, Blood green
Контакти:
Status: Извън линия

Re: Бъгове във форума

Мнение от madboy » 28 мар 2008, 12:17

При ползване на браузър Opera се получава много гадно забавяне, при рефрешване или отваряне на какво и да е от форума, докато зареди двата крайни банера. Средния го зарежда ведната, а другите увисват за 2-3 секунди и с тях запецва всичко . :x
Изображение Фен на служителите на OMV "Белозем"
Мръсните усти на завистниците са като кофи за боклук - вонящи и винаги отворени.
Парите свършват, глупостите не.

Потребителски аватар
The seven
потребител
потребител
Мнения: 1107
Регистриран: 16 яну 2005, 13:39
Модел на автомобила: Punto 75 1,2 MPI ELX '96
Местоположение: София
Контакти:
Status: Извън линия

Re: Бъгове във форума

Мнение от The seven » 28 мар 2008, 20:53

И аз ползвам Опера и при мен има забавяне, но не е толкова голямо. /може би зависи от качествата на компа/ При ИЕ пък най-напред е появяват давата крайни банера и след това средният.
Поздрави
Изображение

Потребителски аватар
madboy
Администратор
Администратор
Мнения: 7231
Регистриран: 20 юли 2005, 09:59
Модел на автомобила: ex. Fiesta 1.1`86
Ford Ka I coupe
Ford Focus 2.0 mk1
You'll Never Walk Alone!
„Душевно болен, но духовно богат!“ "Морално дезоориентиран."
Местоположение: West Park, Blood green
Контакти:
Status: Извън линия

Re: Бъгове във форума

Мнение от madboy » 28 мар 2008, 21:22

The seven написа:И аз ползвам Опера и при мен има забавяне, но не е толкова голямо. /може би зависи от качествата на компа/ При ИЕ пък най-напред е появяват давата крайни банера и след това средният.
Тъпото е, че на домашния комп няма тоя проблем, но пък е много по-напред с матряла от служебния. Обаче на служебния форума върви перфектно с браузъри ползващи основата на IE. На същия комп там имах проблеми преди пак с Операта. Не мога да разбера защо.
Изображение Фен на служителите на OMV "Белозем"
Мръсните усти на завистниците са като кофи за боклук - вонящи и винаги отворени.
Парите свършват, глупостите не.

Потребителски аватар
Mondi
потребител
потребител
Мнения: 20
Регистриран: 08 ное 2007, 18:34
Модел на автомобила: Ford Mondeo
Местоположение: Sofia
Status: Извън линия

Re: Бъгове във форума

Мнение от Mondi » 03 юни 2008, 18:38

madboy написа:
The seven написа:И аз ползвам Опера и при мен има забавяне, но не е толкова голямо. /може би зависи от качествата на компа/ При ИЕ пък най-напред е появяват давата крайни банера и след това средният.
Тъпото е, че на домашния комп няма тоя проблем, но пък е много по-напред с матряла от служебния. Обаче на служебния форума върви перфектно с браузъри ползващи основата на IE. На същия комп там имах проблеми преди пак с Операта. Не мога да разбера защо.
Проблема е в сайта ! Не бих казал че машинките ми са "бавни" или със слаби ресурси ... Определено има бавене/мазане и каквото се сетите последните 1-2 месеца .
Мисля че съпорта трябва да се включи защото със сигурност пили нервите на всички потребители/съфорумци !

Потребителски аватар
cenzor
потребител
потребител
Мнения: 3143
Регистриран: 30 авг 2006, 20:28
Модел на автомобила: Fiesta MK6 2004 1.3i/70hp
Местоположение: СОФИЯ
Контакти:
Status: Извън линия

Re: Бъгове във форума

Мнение от cenzor » 03 юни 2008, 19:21

Mozilla Firefox + Adblock Plus и банерите изчезват след секунда. След това никога повече не ги виждате( а и не само тук, всички новинарски сайтове страдат от същата банеромания). _friends_
Направил съм скрийшот преди да "изчезне" и последния банер:
Изображение
В горния десен ъгъл на банера е бутончето за блокиране. :D:
Изображение
Не отговарям на неграмотни постове.

Потребителски аватар
HACKO
Модератор
Модератор
Мнения: 12638
Регистриран: 24 май 2006, 21:22
Модел на автомобила: FORD
FIESTA 97г/1.25/ X 3493 KA
FOCUS 00г/1.6/КОМБИ/ Х 7003 КА
FOCUS 04г/1.6/ X 4696 KK
Местоположение: ХАСКОВО
Status: Извън линия

Re: Бъгове във форума

Мнение от HACKO » 03 юни 2008, 21:36

Като гледам описанието на Adblock Plus, точно това е работата на тази добавка.
Въздържайте се от излишни цитати, има бутон "ОТГОВОРИ", ще заключвам! *0030*

Потребителски аватар
cenzor
потребител
потребител
Мнения: 3143
Регистриран: 30 авг 2006, 20:28
Модел на автомобила: Fiesta MK6 2004 1.3i/70hp
Местоположение: СОФИЯ
Контакти:
Status: Извън линия

Re: Бъгове във форума

Мнение от cenzor » 03 юни 2008, 21:43

HACKO написа:Като гледам описанието на Adblock Plus, точно това е работата на тази добавка.
:D: Ъъъ, тъй де. Аз ви давам решение на проблема с банерите ( не само в нашия форум).
Изображение
Не отговарям на неграмотни постове.

Отговори

Върни се в “Предложения, похвали и оплаквания”

Кой е на линия

Потребители, разглеждащи този форум: Няма регистрирани потребители и 2 госта