Проблем в таблото на Фокус

Акумулатор. Алтернатор. Стартер. Запалителна система. Осветление и сигнализация.
Потребителски аватар
mrdds
потребител
потребител
Мнения: 3116
Регистриран на: 23 фев 2006, 12:26
Модел на автомобила: FOCUS 2003 1.6 16V Ghia sedan
Местоположение: Пловдив
Статус: Извън линия

Проблем в таблото на Фокус

Мнениеот mrdds » 26 фев 2007, 18:07

Баща ми се оплака,че таблото на Фокусчо му прави проблем.Какъв е той:
При движение стрелката на километража спира да отчита(само тя,другите работят) и на дисплея на компа започват да светят само долните сегменти-тоест само долните чертички на цифрите.......
След известно време всичко се нормализира-стрелката започва да показва точно,цифрите на дисплея се появяват и така.
Проблема се появява нередовно без някаква зависимост.
Ходил той на "майстор" прехвален,който превъртал километражи и компютри на всички ново внесени автомобили.Не можал да открие проблем.
Аз също поогледах :-B: таблото и платката-нямаше нищо нередно,пръсках с контактен спрей конектора,ама не.
Обадил се в МП Хасково-казали му,че това е мнооого чест срещан проблем на първите фокуси-решението било с ново табло(тоест цялата платка с EPROM-чето и CPU-то абе всичко),за което баща ми изобщо не попитал за цифрата.
На някой да му се е случвало подобно нещо?
И да знае някой от къде тръгват импулсите за този километраж,че да проследя пътя до платката.Имам съмнение да има лош контакт в захранването на цялата платка,но тогава дисплея ще изгасне напълно. *00147*
А нямам схема за самата платка и кабелите на конектора.
Проблема нее сериозен защото не спира колата,нито вреди на нещо,просто е ужасно дразнещо,особенно на стар шофьор,който постоянно си следи показанията на уредите.

Потребителски аватар
isoiso
потребител
потребител
Мнения: 843
Регистриран на: 08 яну 2007, 19:15
Модел на автомобила: Mondeo MK2 1.8 zetec 98г
Местоположение: Бургас
Статус: Извън линия

Мнениеот isoiso » 26 фев 2007, 18:35

Според мен проблема е нерешим. В смисъл може да се реши и в Мото Пфое са ти казали как . . . Тук в Бургас един майстор се базика с такива джаджи дето никой не се захваща с тях, за един мигач на Спринтер ми взе 90лв и ми даде 20 дена гаранция?!? Егати пича - ако искаш вика нашия. Новото лостче струваше в Дарс Ауто 400лв

Потребителски аватар
HACKO
Модератор
Модератор
Мнения: 9995
Регистриран на: 24 май 2006, 21:22
Модел на автомобила: ESCORT 92г/1.4i/CVH/комби/ RIP
FIESTA 89г/1.1/ OHV/ X6164AB
FIESTA 97г/1.25/ ZETEC S/ X3493KA
FOCUS 00г/1.6/ZETEC/КОМБИ/ Х7003КА
Местоположение: ХАСКОВО
Статус: Извън линия

Мнениеот HACKO » 26 фев 2007, 20:16

Лош контакт, предполагам че е електрически а не механичен(скоростомера), още повече че и цифрите на дисплея се губят, нещо на самия уред не контактува. По вероятно студена спойка или спукана пътечка.

Потребителски аватар
methodboy
потребител
потребител
Мнения: 553
Регистриран на: 13 юни 2006, 00:22
Модел на автомобила: Mondeo 1.8 D TCI '94 CLX; Mondeo 2.0 DOCH 16V GHIA; Cougar 2.0 DOCH 16V, Jeep Cherokee '99 2.5TD Limited
Местоположение: Варна, Разград, София и Лондон
Контакти:
Статус: Извън линия

Мнениеот methodboy » 26 фев 2007, 21:20

Защо да е от таблото? В другия край на жицата не може ли да има проблем. Лош контакт на друго място би довел до същия ефект. А и щом майстора е казал че всичко е ОК. Наскоро бутах на един приятел дисплея на борд компютъра но при размърдване на куплунга се оправяше, а при тебе няма никакъв ефкт. И другото което мога да ти кажа, че електрониката е такова животно дето или работи или не работи, и според мен няма смисъл да проследяваш пътечки по схема.

Mondeo18TDI96
потребител
потребител
Мнения: 554
Регистриран на: 06 дек 2004, 11:51
Модел на автомобила: Mondeo 1.8TD (1996 ... в пенсия) & C4 1.6HDi(2009) & Avensis 2.0 D-4D (2010)
Статус: Извън линия

Мнениеот Mondeo18TDI96 » 26 фев 2007, 21:28

това както го описваш ми прилича на забиване на CPU-то и последващо ресетване от някой watch-dog таймер.

подобни проблеми са решими само от дизайнера на платката ...

може CPU-то да се ресетва от пикове по захр. (особенно ако е бинзин) или ...

може да пробваш да добавиш (или замениш с) по-големи кондензатори (електролитни) на захранването и няколко филтрови (не-електролитни :) ) пак там (на + и маса) ...

повече кондензаори на захр. - никога не вредят :!:

Потребителски аватар
mrdds
потребител
потребител
Мнения: 3116
Регистриран на: 23 фев 2006, 12:26
Модел на автомобила: FOCUS 2003 1.6 16V Ghia sedan
Местоположение: Пловдив
Статус: Извън линия

Мнениеот mrdds » 27 фев 2007, 09:18

ами немисля да сменям нищо по платката или да добавям....според мен проблема нее нерешим.Добре знам, че електрониката може и да работи може и да не работи,но когато не работи се поправя за да работи-инДЖИнерите на това са ни учили.(Това стана като "Аз знам,че нищо не знам" *00120*
Не знам от къде тръгва сигнала за таблото...дали о АБС-а или някъде от друг датчик ????
Затова търся схема.
Онзи прехваления майстор го пускал към генератор на импулси и работел,то и на колата работи но не знаеш кога ще спре.
Със сигурност е лош контакт.
Само схема ще ме оправи.Ако отида в МП дали ще ми дадат схема?

Потребителски аватар
nikolovvd
Потребител
Потребител
Мнения: 4889
Регистриран на: 15 май 2006, 16:18
Модел на автомобила: Mitsubishi Lancer Sport Sedan
Местоположение: Видин
Статус: Извън линия

Мнениеот nikolovvd » 27 фев 2007, 10:37

По принцип дисплея е течнокристален и сигнала се прехвърля от електрониката до дисплея с някакъв лентов кабел или "зебричка" (гумено парченце с алтернативно редуващи се слоеве проводяща и непроводяща гума.
В първея случай след изсъхване на лепилото се получават лоши контакти и проблема се решава с презапояване, но със специален поялник със силиконова човка.
Във втория - с почистване (с вазтвор на сапун във вода)
Понякога обаче се случва и SMD чипа, който управлява дисплея, да не е добре запоен (спойващата паста е била недостатъчно) и след окисляване на краката отделни елементи на индикацията отказват. Това най-добре се вижда при студено време. Решението на този проблем е претопляне на спойките с горещ въздух (около 400 градуса), но и тук се стига до специално оборудване. Една такава станция струва около 500$.
Ако откриеш такъв проблем се обърни към сервиз за GSM апарати. Там задължително имат такава апаратура. В идеалния случай тя работи с азот, но често от финансови съображения се ползва обикновен въздух.

Потребителски аватар
mrdds
потребител
потребител
Мнения: 3116
Регистриран на: 23 фев 2006, 12:26
Модел на автомобила: FOCUS 2003 1.6 16V Ghia sedan
Местоположение: Пловдив
Статус: Извън линия

Мнениеот mrdds » 27 фев 2007, 11:27

Николов,твърде далече стигна.Проблема на дисплея е синхронен със стреллата на километража.Така че ако дисплея има проблем в лентовия кабел стрелката ще работи. :P

Филипов
потребител
потребител
Мнения: 255
Регистриран на: 13 дек 2006, 23:34
Модел на автомобила: Escort 1,6 16V Ghia
Местоположение: Плевен
Контакти:
Статус: Извън линия

Мнениеот Филипов » 27 фев 2007, 11:34

Mondeo18TDI96 вече е дал отговора. След като е носено на майстор и е работило на външно захранване няма какво повече да добавя. Другите (Видин) да не дават идеи как да се счупи повече :!:

Потребителски аватар
mrdds
потребител
потребител
Мнения: 3116
Регистриран на: 23 фев 2006, 12:26
Модел на автомобила: FOCUS 2003 1.6 16V Ghia sedan
Местоположение: Пловдив
Статус: Извън линия

Мнениеот mrdds » 27 фев 2007, 11:42

ми то е работило 10 минути на външно захранване.На собственото си захранване може да върви с дни наред без да спре и в един момент спира и след 10-15-30мин. или на следващия ден пак заработва. *unknw*

Потребителски аватар
iv4oto76
потребител
потребител
Мнения: 143
Регистриран на: 29 юни 2007, 00:46
Модел на автомобила: Focus 1.6 16V SW 100 hp
Местоположение: Pleven
Статус: Извън линия

Мнениеот iv4oto76 » 02 юли 2007, 00:28

сдобих се с Ford Focus и подобен проблем километржа и дисплея гаснят и се вклучват когато си искат моля ако някои има решение да го сподели защото цената на ново табло няма да е никак малка. И при палене някои път всички стрелки отиват на МАХ и след малко падат това нормално ли е ?

Потребителски аватар
debug
потребител
потребител
Мнения: 1582
Регистриран на: 07 фев 2007, 01:29
Модел на автомобила: триврат Focus Zetec 2.0 99г; Mazda 626 GC купе 84г.; BMW E36 96г.
Местоположение: Пловдив
Статус: Извън линия

Мнениеот debug » 02 юли 2007, 02:47

Не е нормално. Табло втора употреба в ebay.de върви ~80 евро, има и по-евтини. Тук съм дал идея какво да направиш за без пари.
Изображение

Изображение

Потребителски аватар
iv4oto76
потребител
потребител
Мнения: 143
Регистриран на: 29 юни 2007, 00:46
Модел на автомобила: Focus 1.6 16V SW 100 hp
Местоположение: Pleven
Статус: Извън линия

Мнениеот iv4oto76 » 02 юли 2007, 14:28

Дано да е лош контакт но днес ходих до МП - Плевен и от там ми казаха че явно са го превъртали и са изгорили някакви елементи и трябва ново табло което е 550 лв + 50 монтаж и програмиране на новото табло :cry:

Потребителски аватар
libra
потребител
потребител
Мнения: 155
Регистриран на: 15 апр 2007, 23:40
Модел на автомобила: Ford Focus 1.8 Zetec Ghia
Местоположение: София
Статус: Извън линия

Мнениеот libra » 02 юли 2007, 20:34

iv4oto76 написа:Дано да е лош контакт но днес ходих до МП - Плевен и от там ми казаха че явно са го превъртали и са изгорили някакви елементи и трябва ново табло което е 550 лв + 50 монтаж и програмиране на новото табло :cry:


Добре де, все пак преди да предприемеш каквото и да е - пробвай с добре зареден акумулатор, за да не се окажеш в последствие с едно табло в повече. При мен се появи това, а в километража си съм сигурен понеже колата я купих от Германия. В началото помислих, че е дефекта, за който толкова много се пише, но уви!

P.S. Пиша "добре зареден" защото сложих на колегата акумулатора за да запаля, с който стрелките пак ходеха в крайно дясно положение. С новия всичко е ОК

Потребителски аватар
mrdds
потребител
потребител
Мнения: 3116
Регистриран на: 23 фев 2006, 12:26
Модел на автомобила: FOCUS 2003 1.6 16V Ghia sedan
Местоположение: Пловдив
Статус: Извън линия

Мнениеот mrdds » 02 юли 2007, 23:21

да,това със стрелките е от слеб ток на акумулатора.Това всъщност го комадва компютъра,така се получава при "рестарт" и първо запалване.Проблема обаче е угасването на борда и спирането на стрелките.

А тези специалисти много разбират от превъртане....сигурно на всички са им ги превъртали на едно и също място и са им изгорили един и същ елемент.....

Потребителски аватар
debug
потребител
потребител
Мнения: 1582
Регистриран на: 07 фев 2007, 01:29
Модел на автомобила: триврат Focus Zetec 2.0 99г; Mazda 626 GC купе 84г.; BMW E36 96г.
Местоположение: Пловдив
Статус: Извън линия

Мнениеот debug » 03 юли 2007, 00:17

Ако се стигне до ново табло - отново пиша - в ebay.de са по 80 Евро плюс до 35 Евро до България за пломбирано табло с гаранция. Не че ще можеш да го върнеш от тук, но хората там не лъжат. Можеш и да играеш за някоя от частните обяви, в момента гледам за 9,99 евро работещо табло със счупен плексиглас, нищо не пречи да го смениш с твоя. Линк
Монтажът можеш да си го направиш и сам, абсолютно елементарен е, програмирането за какво ти е - за да показва същите ПРЕВЪРТЕНИ километри?
Изображение



Изображение

Потребителски аватар
iv4oto76
потребител
потребител
Мнения: 143
Регистриран на: 29 юни 2007, 00:46
Модел на автомобила: Focus 1.6 16V SW 100 hp
Местоположение: Pleven
Статус: Извън линия

Мнениеот iv4oto76 » 10 юли 2007, 22:01

за e-bay си прав имам колега които е регистриран и има международна карта и пазари от там без проблем. Проблема е много дразнещ но последната седмица имах две пътувани по 300 км и километража отначало не работеше но след 10 -20 км тръгва и работи безотказно. Един майстор ми каза че проблема може и да е в дачика за скороста които няй -вероятно се намира на скоростната кутия. И може би е прав зашото се помъчих да сваля тъблото но болтовте толковя яко са затегнати че чак пукаха при отвиване което ме кара да си мияля че колата не е превъртана и няма нищо изгорено в таблото а просто датчика от време на време работи. Ако може някои да даеде повече инфо за този датчик.

Потребителски аватар
debug
потребител
потребител
Мнения: 1582
Регистриран на: 07 фев 2007, 01:29
Модел на автомобила: триврат Focus Zetec 2.0 99г; Mazda 626 GC купе 84г.; BMW E36 96г.
Местоположение: Пловдив
Статус: Извън линия

Мнениеот debug » 11 юли 2007, 01:45

Виж какво намерих по проблема - като че ли наистина сензорът е виновен.
http://www.honestjohn.co.uk/forum/post/?f=4&t=22097
http://www.honestjohn.co.uk/forum/post/index.htm?t=15028&m=299067
Сервизно ръководство, частта за таблото. Според диагностичната процедура трябва да провериш дали в тестов режим се движат всички стрелки - така изключваш проблем в самото табло. Също така в диагностичен режим виж и абсолютната стойност на скоростта - изписва се на дисплея май на 7-мия режим на диагностика ПРИ ДВИЖЕНИЕ - т.е. дали от сензора постъпва някаква информация.
http://debug.data.bg/Focus/Focus%20service%20Manual%20-%20Instrument%20Cluster.pdf
Vehicle Speed Sensor (VSS) или датчик за скоростта - ел.схема
http://debug.data.bg/Focus/VSS%20Wiring%20Diagram.pdf
VSS - разположение и демонтаж
http://debug.data.bg/Focus/VSS%20demontaj.pdf

Цената, която открих в нета, е 25 английски лири. Не знам колко ще искат в МП. Номер на частта 98AB 9E731-AD, FINIS - 1066383.
Възможно е да се оправи след почистване на ел. контакти. Виж откъде минава и кабела му - според ония статии по-горе минавал в близост до кабелите на свещите/бобината и те му влияели, та при някой се оправял като го вържеш с опашка по-далеч от тях.

Успех и пиши какво е станало.
Изображение



Изображение

stan64
потребител
потребител
Мнения: 4
Регистриран на: 08 авг 2005, 19:38
Модел на автомобила: burgas
Местоположение: focus
Статус: Извън линия

Мнениеот stan64 » 11 юли 2007, 08:57

Имах същият проблем при "FORD" Focus 1999,1.8. При потегляне,около 5-10 мин. скоростомера работеше нормално.След това показваше същите симптоми,както при теб.
Оказа се дефектен сензор за скоростта (vehicle speed sensor VSS). Успех.

Потребителски аватар
iv4oto76
потребител
потребител
Мнения: 143
Регистриран на: 29 юни 2007, 00:46
Модел на автомобила: Focus 1.6 16V SW 100 hp
Местоположение: Pleven
Статус: Извън линия

Мнениеот iv4oto76 » 11 юли 2007, 12:50

А колко струва сензор за скоростта (vehicle speed sensor VSS), от къде може да се купи (освен МП) и колко струва смяната.


Върни се в “ЕЛ. ИНСТАЛАЦИЯ и ОБОРУДВАНЕ”

Кой е на линия

Потребители, разглеждащи този форум: Bing [Bot], Google [Bot] и 0 госта